Power Wagon M37 errors

Home Forum 3DLabGANG projects Power Wagon M37 errors

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1431434
    Avatareggwhite
    Participant

    Hi guys,
    I bought the Power Wagon M37 model and just thought I’d update you on the fixes I’ve had to do.

    Body – Trunk Space

  • olive plat trunk 1 with support – Had to move bed bumps .3mm close to bed to merge as they are .2mm away from bed
  • olive plat trunk 2 with support – Had to move bed bumps .3mm close to bed to merge as they are .2mm away from bed and re-size rear latch holes from 3.3mm to 2.8mm to accept M3 screws
  • olive plat trunk 3 with support – Resized holes on mount bar from 3.3mm to 2.8mm to accept M3 screws
  • Chassis – Rear Axle
    black pla rear axle support optional

  • Resized spring mount holes on top of axle housing from 3.08mm to 2.8mm to hold M3 screws
  • Resized all holes on rail mounts from 3.10mm to 2.8mm to hold M3 screws
  • Chassis – black pla – motor, electro holder

  • Resized top holes of motor mount from 3.3mm to 2.7mm to hold M3 screws to mount electronics tray
  • Had to re-make hole locations for motor mount as they did not line up at all with motor holes
  • Resized frame mount holes on motor block as well
  • Chassis – black pla body holder – tower equip

  • Resized all holes meant for M3 screws to 2.7mm to accommodate M3 screws
  • I can certainly continue to update this as I go through the build. It’s just taking some time with all the fixing I’m having to do.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.