Wing surface to structure gap, all stl files

Home Forum Printing and Tech. Support Wing surface to structure gap, all stl files

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1447162
    Avatarsocjon23
    Participant

    I purchased the Edge, having major stringing issues with the factory files on Simplify3d… would like to use the stl files and create a good profile in Cura, but in all of the wing stl files, the wing structure does not touch the wing walls. Is there a fix ? This is not just one edge, it is all the way around all wing surfaces and some fuse and vertical stabilzer parts. I dont have an issue with settings, but I can’t adjust settings to fill gaps in stls….

    Attachments:
    You must be logged in to view attached files.
    #1447168
    Avatarmartin.hammond
    Participant

    Set slicing tolerance to exclusive and surface mode to normal

    #1447186
    Avatarsocjon23
    Participant

    I appreciate the response. Ill try that, but I think I already did. I finally figured out some settings in Simplify 3d for the ender 5 plus. Fist full print of first large wing section in progress. I have to modify 2 profiles; bed size in gcode, 1.07 multiplier and 5mm retraction and retraction speed to 25mm/s, Temps 225/55. We will see how close I’ll be in expected weight.

    #1447192
    Avatarsocjon23
    Participant

    I dropped printer speed down to 80 percent when I took this photo. Hows it look ?

    Attachments:
    You must be logged in to view attached files.
    #1447209
    Avatarsocjon23
    Participant

    Thats worked Martin, thanks for the help !!!

    #1447223

    Hi,

    I have the same problem but not with every part. Some Parts slice fine (Wing Part 2) however all others either have gap between the internal structure and wall or defects where the inside is crooked or both.

    Part 1: Has gaps
    Part 2: seems to be fine
    Part 3: seems to be fine
    Part 4: defects and gaps
    Part 5: defects and gaps

    I have already adjusted all my settings according to Martin, the pdf guide and CNC Kitchen on Youtube (https://www.youtube.com/watch?v=Ztygn–BsjI&t=322s) minute 4:12.
    Plane is the easymax001.

    Does anyone have an idea why all parts are different? What can I change in the slicer?

    Many thanks and thanks for the help

    Attachments:
    You must be logged in to view attached files.
    #1447235

    Update:
    I opened the STL files in Fusion to have a look and it seems like the STL files are not good.

    See for yourself: This is part 5 (wing tip)

    Any suggestions?

    Attachments:
    You must be logged in to view attached files.
    #1447247
    Avatarsocjon23
    Participant

    Trying to figure this out too…. To be honest, I am not very happy with my purchase right now..

    #1447250
    Avatarsocjon23
    Participant

    Here

    Attachments:
    You must be logged in to view attached files.
    #1447297

    Yeah me too. I wrote an Email to support, I’ll post the answer here when they get back to me.

    I downloaded a test print from another website and everything works perfect there, so my guess it really is the file quality.

    #1447343
    Avatarsocjon23
    Participant

    Well I have gone thru a whole 1kg roll of pla, and I have 3 wing pieces sitting on my hobby bench… I have printed 12, yup 12 of the wing bayonets, and finally got one good enough to at least fix with 3d pen and soldering iron. had to add cooling after layer 610 at 80 percent and slow speed down to 75 percent, also increased multiplier to 1.13… I am about 3-5 grams over weight on each piece but its gonna have to do…. I appreciate the help ! I post some pics, should have it glued together in a few months lol. and probably 4000 grams of pla later…

    #1447350

    I feel you. Even though I shouldn’t have, I bought a second model from 3dlabprint – the Focke Wulf.

    Prints are great and I don’t have any troubles here. Not a single part has failed.
    Instructions aren’t very good especially when it comes to slicer settings for all the different parts.
    So it’s try and error.
    I’m almost always lighter than the reference by about 3-4grams.
    So it really is faulty STL files in the easy max and probably yours too. Let us hope for a refund or code for another model.

    I haven’t heard back from the support which is really disappointing.

    I’d say that having to fix the parts with hot glue, 3d pen or anything is unacceptable.

    I’ve attached my Cura profile in ZIP. The profile is for an Ender 3 V2. Maybe it helps IDK.

    Cheers mate

    Attachments:
    You must be logged in to view attached files.
    #1447883
    Avatarsocjon23
    Participant

    Hey Niklas, thanks for the reply. I have found some pretty good settings with Simplify3d that seem to be working… but after looking at all the parts to print, many of them have gaps on some surfaces that are literally impossible to print due to layer thickness settings, and the amount of gap to fill with only 1 z-layer change. I also printed the front portion of the fuselage, along with the battery cover, and the front of the battery cover is twice as thick as its counterpart…. I would have saved half of my money invested, and about a months time so far by just purchasing an edge ARF. Not happy so far

    Attachments:
    You must be logged in to view attached files.
    #1447937
    Avatarsocjon23
    Participant

    I am an impatient idiot …. worked out good…

    Attachments:
    You must be logged in to view attached files.
Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.