Stepan Dokoupil

Forum Replies Created

Viewing 15 posts - 391 through 405 (of 406 total)
  • Author
    Posts
  • in reply to: Your printed plane… #10360
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Wow, great work Alex, thanks for sharing…

    in reply to: FFF Profile from S3D #10353
    Stepan DokoupilStepan Dokoupil
    Keymaster

    hello, please upload Factory file from S3D I will give a look on it….

    in reply to: Easymax001 and Z – lenght 180mm printer? #10344
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello, scaling down only Z axis by 3% probably will work with no addional issues, sometimes also Printers has some reserve it this Axis and is able to print more than this declared 180mm (also you can check/edit printer firmware if mechanicaly there is still some space…

    in reply to: Stearman tail parts issue #10341
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello, I guess this is not any problém in STL, it looks more like HotEnd issue, please let Us know, you are printing from prapared Gcodes or using own slicer setting, did you try have a look to this Gcode visualization to se if Gcode is correct? Then we can help more, Thanks
    But it looks like blockage of Hot End/Nozzle at some height, some specific condition with bad influence…

    in reply to: Printing on Zortrax M200 #10340
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello, I guess PLA should work at 255, but it is a top corner we work with PLA at 255 temp and it was OK (Plasty Mladec PLA, also by Prusa suplied) PC-max is very promising filament, but as we tried warping/shrinkage is a bit bigger then with PLA so you will need very good bed adhesion and find the exact bed temperature so the parts can go out from… (buildtak is very strong) I know Zortax has own bed system.
    What about Zortax slicing software did you use some special setting? I know that in the past there was some problém with compatibility with our STLs…
    I guess you can try PETG at 255 also…

    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello and thanks for interest, yes thats right, We eill keep it in mind, try do something suitable for this with next plane (and existing)

    in reply to: Stearman wing parts issue. #10288
    Stepan DokoupilStepan Dokoupil
    Keymaster

    I guess for this part the air temperature is to high, try open the box when printing (if you can) or decrease bed temp to 55-50 for PLA printing is better “open” printer then “in box” generally

    in reply to: FFF Profile from S3D #10287
    Stepan DokoupilStepan Dokoupil
    Keymaster

    try increase nozzle temp to 230 this is the best for our Thin Wall printing (in both FFF proces if using Simplify3D) if not weight it and let me know how much grams…

    in reply to: Model resize? #10279
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello you will probably then need edit this servo bay with some hot toll or add some materiál…

    in reply to: FFF Profile from S3D #10264
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello I have a look to S3D Factory file you sent me (via mail), it looks OK for me, please let me know detail of your issue or some photo will be great so I can help you more…

    in reply to: Problems slicing STLs from P-51D model #10225
    Stepan DokoupilStepan Dokoupil
    Keymaster

    hello try import our prepared setting which is included in package, this video should help you or this video or for MatterControl video
    By the way the best result you will get with Simplify3D
    Makerbot desktop is not compatible with our STL… please have a look to our PDF/VIDEO userguide and FAQ

    in reply to: Aichi Floats #10217
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello, looks like we loose some step or belt toth jumped in Y direction (it can hapends) please ensure you have the belt well tightened, for noe I have no another Idea, maybe somebody next will know, next way is use Z jump in Simplify3D (it helps foe non printing movement, but add some time)

    in reply to: Which 3d printer ? #10187
    Stepan DokoupilStepan Dokoupil
    Keymaster

    one of the most important things is quality HotEnd and extruder for example this work OK (this one use Prusa original and Makerfarm) http://e3d-online.com/E3D-v6

    in reply to: Which 3d printer ? #10184
    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello and thanks for interest, we can recommend Prusa i3 Original printers http://www.prusa3d.com/ now it is our primary 3d printer… so you can get the same print result as We.
    We can also recommend Makerfarm printers http://www.makerfarm.com/index.php/3d-printer-kits/pegasus-series-latest-printer-model.html
    But nowadays lot of 3d printers available on the market, I would be glad if other users communicate their experience with their 3d printers, Thanks

    Stepan DokoupilStepan Dokoupil
    Keymaster

    Hello David, yes this looks like start point under-extrusion, there is two reason: a filament leak when nozzle is traveling (in detail look you can see it) increasing retraction distance or lowering temperature should solve it.
    Or increased resistence in HotEnd/Nozzle (delayed delivery of the filament) so when starting printing just after retraction we dont have enough amount of filament. When is our Extruder/HotEnd/Nozzle in good condition this should not have happened (also filament have some role). This deficiency becomes visible when you start with our Thin Wall printing… you can have a look here in retraction topic https://3dlabprint.com/faq/

    Now the solution (I guess the second reason ): try decrease retraction speed to 15-20mm/s OR decrease print speed to 40mm/s or set layer height to 0.2mm instead default 0.25mm OR try different PLA brand

    You can also post here your Factory file I can have a look on it, let me know… (also your retraction distance is impprtant we recomment 0.7-1.5mm for direct drive)

Viewing 15 posts - 391 through 405 (of 406 total)