mi_go

Forum Replies Created

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • in reply to: C.U Wave Cruiser Q & A #54919
    mi_go
    Participant

    Good Morning,
    Have to thank Ulf, the updated files for clearance for the rudders worked extremely well, no problem. I think if I just added support layers to the files I was going I would have been ok – a small layer of support material in the thin gaps probably would have solved the issue.

    I am running into a more serious issue with Hull5 – the one rib on the hull is not connected for the entire length of the print – I can glue it, but not certain how this fault was introduced. I even increased the overlap for perimeters and it made the problem worse.

    Also i have a little bit of gaps in the tight “V” section that slopes bak for the inside compartment – again I can work around this, but I have not figure out what print setting I can use to correct this.

    I recently upgrade my Mk3’s firmware, and recalibrated everything including recalibrating the extrusion multiplier and linearity. I still think there could be something going on with the printer, but I am trying to eliminate everything.

    Perhaps if I sent you he factory file you could take a look at it and see what I am obviously goofing up, has to be something, I printed the easy max and was able to fly (And crash) that without too much tweaking.

    Thanks in advance, for all your help!
    Mike

    in reply to: C.U Wave Cruiser Q & A #54615
    mi_go
    Participant

    Hello,
    Email is mi_go AT hotmail dot com

    Thanks, appreciate the support!
    Mike

    in reply to: C.U Wave Cruiser Q & A #54512
    mi_go
    Participant

    am still having trouble printing the rudders – is there a version with more tolerance? I can easily print all of the flexi-rexi and other types of movable toys, but the layers of the rudders seem to melt together, perhaps my temps are too high or something.

    Did mess around and am using the 100% first layer height. still no luck.

    Using a Prusa Mk3, pints most everything else accurately, but these rudders are giving me a hard time.

    in reply to: C.U Wave Cruiser Q & A #36162
    mi_go
    Participant

    Ulf,
    I did use the factory file, but override the profile with my ow printers profile. I noted down most of the settings, but I did not note down the layer height in this case. I’ll give that a try and re-print it.

    Thanks for your response, much appreciated!

    Mike

    in reply to: C.U Wave Cruiser Q & A #36131
    mi_go
    Participant

    Hello,
    Love this model so far, everything printed out pretty well on my Prusa mk3 – I had some holes in the hull but can deal with it.

    One thing I am not sure how t correct however, is the rudders are fused together. my printer has printed other close tolerance models, like some of the flexible toys on thingiverse with little issue – however the rudders are completely fused together and will not move.

    And tips on maybe how to fix this? could you perhaps separate the hull mount and the rudder as separate pieces in the factory file, so someone could apply scaling and a separate process to them when slicing?

    Thanks in advance!!!!
    Mike

Viewing 5 posts - 16 through 20 (of 20 total)